Package Requests

image_pdfimage_print

If you need a program not yet packaged, complete the request form below indicating the processor/Solaris version you need, and, if possible, where to obtain the most recent source. Our strong preference is to work only on the most recent version of any program.  Please check first to see if the program you need is really designed to run on Solaris/UNIX machine and not some other operating system. If you become aware of a newer release of one of the software packages or an error in the table, again let us know.

Note – requests may only be submitted by logged in registered users.

If you want to see what software has been added to in the recent months, go to Whats New. A complete list of all software here can be found at under the main Package Matrix page.

Note – if you do not see a program for your level of Solaris and it exists for an earlier version, try the earlier version. Many programs that are compiled for an earlier version of Solaris will work for a later version. We may not fill every slot in the package matrix. Our goal is to try and to keep the programs up-to-date. We also cannot respond to all emails as we get many each day. If you don’t get a response quickly, it is not because we have not received the email.

We cannot say how fast we will do various compiles. If you are desperate to get a compile immediately, we can do it for a fee. If you need a program that goes someplace other that /usr/local (which is the default for most programs), we may also be able to do this for a fee.   Contact us for details on services offered.

** PLEASE NOTE ** If you fail to provide FULL information we will not be able to action your request!

These are your current requests:
You do not have permission to view this form.